Issue with our infrastructure provider
Incident Report for Visible
Resolved
The upstream issue with our infrastructure provider has been resolved and all services are back up.
Posted Feb 24, 2022 - 17:35 UTC
Update
The app should be available again for most users, we are continuing to monitor things.
Posted Feb 24, 2022 - 17:20 UTC
Investigating
The Visible application is currently down because of an issue with our infrastructure provider (https://status.heroku.com/incidents/2402). We will keep investigating and post here when new information is available.
Posted Feb 24, 2022 - 16:57 UTC
This incident affected: Web App and API.